Xmodem Hangup

Unanswered Question
Mar 28th, 2008
User Badges:

Hello,

I have just finished uploading "xmodemed" a new ios image to a router (3640) and instead of restarting thereafter so that i may change the console and baud rates, the system went into the following output:

rommon 2 > reset


System Bootstrap, Version 11.1(20)AA2, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

Copyright (c) 1999 by cisco Systems, Inc.

C3600 processor with 131072 Kbytes of main memory

Main memory is configured to 64 bit mode with parity disabled


rommon 1 > xmodem -c c3640-ik9o3-mz.124-13b

Do not start the sending program yet...

File size Checksum File name

32585912 bytes (0x1f138b8) 0xbb3c c3640-jk9o3s-mz.124-10b.bin


WARNING: All existing data in flash will be lost!

Invoke this application only for disaster recovery.

Do you wish to continue? y/n [n]: y

Ready to receive file c3640-ik9o3-mz.124-13b ...

Erasing flash at 0x31fc0000

program flash location 0x300e0000


I just hope someone out there can decipher what this output means?

Thank you

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sibgathullah Sat, 03/29/2008 - 02:33
User Badges:

Just check can your router load now with the new IOS ??? if yes then its fine or else just let me know what ouput you are getting now ??? can you tell me how much RAM you have ?

newnetman Sat, 03/29/2008 - 03:26
User Badges:

Hello,

The problem is that i can not even get into the privilege or global configuration mode. The baud rate remains 115200 8 N 1, which always result back to rommon> mode.

Any changes to the console/baud rate to 9600 8 N 1, always produced unwanted characters on the CLI.

Hope with this explanation someone could help me further?

Thanks

newnetman Sat, 03/29/2008 - 07:32
User Badges:

Hello, Thanks for the reply. Unfortunately the link you sent talks about 3560 catalyst while my problem is on 3640 router.

Hope you can still help me further?

Regards

nawas Mon, 04/20/2009 - 07:24
User Badges:

Hi

Were you ever able to resolve this? I've had the same issue and thought I could get some insight from you.

Thanks.

Actions

This Discussion