cupc client deskphone disabled

Unanswered Question
Mar 29th, 2008

cannot control the deskphone from cupc client - server health shows not connected-invalid credentials'. Control of softphone is ok.please advise....jag

I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
vmoopeung Thu, 04/03/2008 - 11:46

Try restarting the CTI service , also check if the user you logged in with is not a member of the "Standard CTI Enabled" group in CUCM in "User Management - End User".

If the user is associated with the device.

okuehn Fri, 04/04/2008 - 11:53

it seems to be an ldap problem timeout.

In CUCM you have to change the LDAP port on the server that has the global cataloge from 389 to 3268. the change requires an restart of CTI manager.

hope this helps! if so, please rate!

Tommer Catlin Thu, 05/01/2008 - 13:01

Thanks man! that worked for me too! I also had to restart the sync agents on CUCM and CUPS. All started to work now.



This Discussion