Converting a 1252 from LAP to Autonomous Issue

Unanswered Question
Mar 30th, 2008

I seem not to be able to convert a 1252 from LAP to Autonomous. Anyone know if any issues with performing this task on the 1252?

We are using the following document.

We have used this document to convert 1231 APs both ways without issue.

Thanks in advance for your help.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Scott Fella Sun, 03/30/2008 - 20:35


Download the lastest ios for the 1252 and rename it to c1250-k9w7-tar.default and then follow these steps from Cisco's doc. Also make sure you console into the AP while you are doing this so you can see any errors.

Step 1 The static IP address of the PC on which your TFTP server software runs should be between and

Step 2 Make sure that the PC contains the access point image file for a 1250 series access point) in the TFTP server folder and that the TFTP server is activated.

Step 3 On the PC where the TFTP server is located, perform these steps:

a. Disable any software firewall products, such as Windows firewall, ZoneAlarm firewall, McAffee firewall, or others.

b. Ensure all Windows files are visible. From Windows Explorer, click Tools > Folder Options > View > Show hidden files and folders.

Step 4 Rename the access point image file in the TFTP server folder to c1250-k9w7-tar.default for a 1200 series access point, c1130-k9w7-tar.default for an 1130 series access point, and c1250-k9w7-tar.default for a 1240 series access point.

Step 5 Connect the PC to the access point using a Category 5 (CAT5) Ethernet cable.

Step 6 Disconnect power from the access point.

Step 7 Press and hold MODE while you reconnect power to the access point.

Step 8 Hold the MODE button until the status LED turns red (approximately 20 to 30 seconds) and then release.

Step 9 Wait until the access point reboots, as indicated by all LEDs turning green followed by the Status LED blinking green.

Step 10 After the access point reboots, reconfigure it using the GUI or the CLI.

everetts33 Mon, 03/31/2008 - 06:54

Thanks for the recommendation. We will take another shot at it. I know it should not be difficult.


Matthew Fowler Sun, 03/30/2008 - 22:22

If the method Scott mentioned above doesn't work (it should), try this:

1) debug lwapp client no-reload

**Stops the LWAPP reload to give us some time.**

2) debug lwapp console cli

**This command gives access to full IOS commands - such as archive.**

3) archive download-sw tftp:/// flash:

4) conf t

5) boot system flash:///

6) wr me

7) reload

Scott Pickles Thu, 11/06/2008 - 14:03

Just wanted to update some notes here with my experience with this procedure. For those of use having worked with this stuff since it was acquired from AireSpace, these are minor details. But for someone looking for a cookbook, please pay attention to the following:

1. If you literally rename your IOS image to what fella5 suggested, you might have an error indicating a premature termination of the file. I'm assuming that fella5 intends for you to keep the '.tar' at the end of the file name, making it c1250-k9w7-tar.default.tar. If you simply rename it 'c1250-k9w7-tar.default' you may get the error I stated previously.

2. For the steps given by matfowle, when you input your command for the 'boot system', do not use a double forward slash, but rather a single slash 'boot system flash://'. Following step 5, you need to either type 'exit' or 'end' to get back out of the global config mode. Typing 'wr me' while still in global config mode won't work.



Scott Fella Thu, 11/06/2008 - 19:32


The reason I don't keep the .tar at the end is when I tried to do a restore for the first time, I looked at the output that the ap was generating and is showed that it was trying to tftp c1250-k9w7-tar.default. So this is what I use when I have to convert a LAP to IOS. I will try next time putting the .tar at the end.

garrsmith Fri, 11/07/2008 - 05:54

It's important that you don't just rename the file to default. You have to change the file type to default. You can do this from the ms cmd. Hope this help some.



This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode