disable key press on incoming calls

Unanswered Question
Mar 30th, 2008
User Badges:

dear sir,

We have iptel environment with 1 publisher ccm version 4.1(3) and 2 subscriber. We have unity 4.0(4) for the environment as well. Each time all the incoming calls to the pilot number of 30003000 will be prompt "please press 1 if you want to transfer to the extension number you want" else hold for operator assistance. So if you press "1" , you will be able to key in the extension number and forward to the desired extension number. Please advise how to disable the prompt for pressing "1" to direct to forward to the desired extension number. The results we want is just without require the key press of "1" and all incoming calls will automatically played the greeting of "thank you for calling ABC co, Please key in the extension number you require else hold for operator assistance" ...., then after few seconds, it will go to the operator.


Please advise for any steps for the task. Your effort shall be highly appreciate.


thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jaime Valencia Sun, 03/30/2008 - 16:32
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

OK, if you want to remove that from the greeting just change it or record a new one.

that is a recording and those are the options you have recorded on it, change it if you already have a new file or record it again without the "press 1..."


go to the call handler and under greetings you will get the media bar on which you can do it.


refer to this documentation:

Call Handler Greetings Settings

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/404/administration/guide/ex/sag0200.html#wp1056790


HTH


javalenc


if this helps, please rate

Actions

This Discussion