ASA5505 SSL WebVPN

Unanswered Question
Mar 30th, 2008
User Badges:

I have made an ASA5505 to run an SSL WebVPN with self installing AnyConnect VPN Client. When I connect a client to the VPN I can see in the log that the asa box Teardown ane connection the client tries to make.


Fx. "Teardown ÚDP connection 7497 for Outside: 192.168.100.1/137 to Outside: 192.168.100.255/255/137 duration 0:00:00 bytes 0 (user1)"


And this is what it does everytime I try to do connect to something on the client. Client connected to the inside network can easilly do everything.


I need to Tunnel everything from the VPN network through the ASA box. I have kinda hit a stall here and have no idea what to try more :) Hope someone can help me.


I have attatched the current running config. Had a little problem with the attaching, both txt's are the same.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
thomashusum Mon, 03/31/2008 - 03:41
User Badges:

I got the problem fixed now. Needed a line in the config that allowed traffic between two interfaces and networks on the same security level;


same-security-traffic permit intra-interface


So, now I have connection to the outside when connected to VPN. I do not have any connection fram my VPN network to my inside network.


When I connect to the VPN the log gets spammed with this message:

"No translation group found for udp src Outside:192.168.100.1/137 dst Outside:192.168.100.255/137"


I do have a connection to the internet(Outside) but still the log shows this.


I have made NAT on my inside network and my VPN network to the Outside interface, so have no idea why I get this message ??


I have attatched the new running con with the different changes I have made. Hope someone can give me some ideas what to try :)


Thanks!



Attachment: 

Actions

This Discussion