PIX access problem

Answered Question
Mar 31st, 2008
User Badges:

I have a problem accessing a PIX 515E from either SSH or Telnet. The password has been lost but the strange thing is that I can still perform any config changes I need to from within the ASDM. Last week I needed to add a command which I cannot find in the ASDM so I went to SSH and it refused my enable password. According to the ASDM, this should be the same as the one I use to connect to the ASDM but it is not working nor allowing me to change. The PIX is at v7.2(2).

Correct Answer by husycisco about 9 years 2 months ago

Hi Brian

So you established an SSH session successfully, but when you typed enable then typed in your enable password, it refused correct?

"The password has been lost but the strange thing is that I can still perform any config changes "

When we add the symptom in quotations to my very first question, then most probably you are using a username and a password for logging into ASDM.

So what you have to do is, once you establish SSH, type login instead enable. As you type login, it will ask for username and password. Type in the username password that you type for ASDM, then you will be in priv mode.

Then you can also change your enable password.


Regards

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
husycisco Mon, 03/31/2008 - 07:36
User Badges:
  • Gold, 750 points or more

Hi Brian

So you established an SSH session successfully, but when you typed enable then typed in your enable password, it refused correct?

"The password has been lost but the strange thing is that I can still perform any config changes "

When we add the symptom in quotations to my very first question, then most probably you are using a username and a password for logging into ASDM.

So what you have to do is, once you establish SSH, type login instead enable. As you type login, it will ask for username and password. Type in the username password that you type for ASDM, then you will be in priv mode.

Then you can also change your enable password.


Regards

husycisco Wed, 04/02/2008 - 07:20
User Badges:
  • Gold, 750 points or more

Brian,

Nice to see that your problem is resolved. Please do not forget to rate the post that resolved your isseu and check "resolved my issue" box.


Regards

Actions

This Discussion