WAFS Preposition failed

Unanswered Question

Hi,

i have tried preposition in WAFS,

First tried, I tried to preposition almost 30 GB, I make no change in the setting of preposition. But the prepositon is failed (case 1). I see the reason and then tried again with other folder. Total amount of bytes almost 20 GB. I changed % Total size of volume cache into 80 %, but still failed with another reason (case 2).

Is there any solution or setting that I should do?

How to change the total space of WAFS or cache in WAAS ???

Thanks,

Iwan

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dstolt Mon, 03/31/2008 - 05:28

Iwan,

Depending on the hardware, there is a fixed amount of disk available for CIFS caching and prepositioning. So Case 1, you were correct and it was probably just hitting the max cache % defined in the job. In case 2, if you go into the edge GUI and highlight job ID 2299 and click on View, what does it say? It may have hit the end of the time window defined in the scheduling configuration.

Hope that helps,

Dan

Dan

Actions

This Discussion