NEED SERIOUS HELP....

Unanswered Question
Mar 31st, 2008
User Badges:

Hi everyone ,,,


I like to say thanx in advance for reading my post and for any reply's..


Here is my problem...


A friend of mine gave me a AP 1200 that he got along with other things he bought on an auction on ebay...


I am a newbie when it comes to this matter..


I didnt even know what an acces point was before i googled it.. but i would really really like to get it running since i get a lot of friends and family that have there laptops with then , and i have 5 computers running lan rigth now and would like to get them wireless connected with my ap1200...


When i start my Ap up all leds light up as suppose to, and the status led ligths up green and blinking... Then when i connect it to my Level one Broadband router the ethernet led blinks green as when sending and reciveing packages....


Therefor i assume that the Ap Works correctly,,, but in no way can i connect to it to try to log in it for setting it up...


No matter what i try, i have tried normal RJ45, tried crossover cable... tried to download the IPSU from cisco but nothing ,, it does not seem the get an ip address... and my Router does not seem to be able to see it, at least i cannot find it anywhere in the routers settings... I have also tried to change my pc ip to 10.0.0.2/255.255.255.0 and tried to connect via crossover on 10.0.0.1 , but still nothing..



Now please keep in mind that i am a newbie, so most technical terms i dont understand... If anybody would be able to help me to get my ap running , and explane it in a way that would be in one of those FOR DUMMIES books , that would be greatly appriciated....


and another thing , do i need some additional software maybe to be able to get in it... ????

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
i-kendall Mon, 03/31/2008 - 06:14
User Badges:

Kristjan,

First I would reset the AP to factory default. The easiest way is to remove the power, press in and hold the small 'mode' button on the top, and re-apply the power. When the led on the front turns orange, release the button and it should then load with the default configuration.


It really depends on how old this is, and if anyone has upgraded the software, as to how you then proceed. Try to connect to it with a web browser, and see what screen you get. Then let us know and we should be able to help you from there.


The installation guide is a good place to start with this. Have a look at http://www.cisco.com/en/US/docs/wireless/access_point/1240/installation/guide/1240hig2_book.pdf which may not be the exact one for your model, but they are all broadly the same.


Let us know how you get on.

Regards,


Iain

Kfg150578 Mon, 03/31/2008 - 06:48
User Badges:

Hi ,,, i have tried the mode button reset ,, but how long am i suppose to hold it in ? i think the longest i tried was about 45 seconds....


I have also tried looking through the manual from cisco , but with my knowlegde on the field i just cant understand half of what they are explaining... he he ,,, sorry but this i how it is being a newbie...


You say that i should try to connect to it with a web browser , but how ? is there some sacred IP address that i can type in or ???


Is there someway i can determine how old it is by looking at it ???


Thanks...

i-kendall Mon, 03/31/2008 - 07:21
User Badges:

Once the power is applied, you usually only need to hold in the mode button for a few more seconds (5-10), until the one that normally blinks when it is running, goes orange.


Don't worry, some of the manuals are a bit hard going for experienced engineers also !


If you can find a console cable it will make this easier.


The outer case looks basically the same for the whole range, and some of the diferences are only in the software.


If you have a dhcp server the AP will pick up an address if it is connected to the lan when powered on. If you can find this address and then browse to it, that should tell you what version it is.


You can tell how old it is by cutting it in half and counting the rings !! Sorry - again there is no easy way to do this.


Let us know how you get on again.

Regards,


Iain

Kfg150578 Mon, 03/31/2008 - 07:40
User Badges:

37 rings... :-)


Well i got my self a console cable ,, or exually i just made it... if there is anything i can do , than its electronics...


So what now ?


What softwares do i need and how to use them..


thanx ,,


Kristjan

jeff.velten Mon, 03/31/2008 - 07:57
User Badges:

You can connect to the console with a terminal emulator: 9600 baud, 8 data bits, no parity, 1 stop bit, no flow control. Default login will be Cisco/Cisco. Then you should be able to assign an IP address, from the syntax here: http://www.cisco.com/en/US/docs/wireless/access_point/12.4_3g_JA/configuration/guide/s43frst.html#wp1103999

After that, if you're not familiar with IOS syntax, it might be easier to do the rest of the config via browser.

Kfg150578 Mon, 03/31/2008 - 08:08
User Badges:

I have no idea what an ios syntax is ,,, so ,, how do i connect via browser now ?


thanx



jeff.velten Mon, 03/31/2008 - 08:19
User Badges:

Assuming you've already assigned an IP address from the command line, you should be able to browse to that address.

Kfg150578 Mon, 03/31/2008 - 08:46
User Badges:

hi again...


You assume incorrectly ,, i have no idea how to do that... i have connected the cable , and am using some terminal emulator called indigo terminal emulator. I know i got connection but now i have no idea what to do or write as commands to assign a ip address...


Thanx

i-kendall Mon, 03/31/2008 - 13:54
User Badges:

Kristjan,


when the console cable is connected and you have set the terminal program to use 9600baud 8 bit no parity, and you press return, what do you get back from the AP ? If you get a prompt with a '>' type 'enable' and enter the password 'Cisco'. The prompt should then be a '#'.


Get to that point and you are on a winner, of it doesn't and you get some horrible looking username prompt and I think it says VXWorks somewhere, then we need to upgrade the software. I don't know what, if anything, a lighweight one gives, I have never played with one. Someone else will chip in with that.


Hopefully from this we can identify what you have, and move on from there.


Regards,


Iain

Kfg150578 Tue, 04/01/2008 - 00:07
User Badges:

Hi ,,, just a little change here ,,, i have started HyperTerminal that is built in XP..


It seems to be easier for me to use... get the device to boot up , no prob... But there is no symbol in the prompt..... just plain _ blinking...


I also want to thank you guys for all the patience,,, i know i cant be so fun to help :-)


Is there nothing i can do just to reboot the whole device ????


Here is the text i get up from starting and in the ctrl-W commands...


Copyright 1996-2000 Cisco Systems, Inc.

Copyright 1984-2000 Wind River Systems, Inc.


System ID: 000DBD4085D8

Motherboard: IBM405 200MHz, 8192KB FLASH, 16384KB DRAM, Revision 04

Bootstrap Ver. 1.00: FLASH, CRC 1C914641 (OK)

Initialization: OK


Memory Bank total used left

DRAM 16742624 0 16742624

Config 524288 228 524060

FLASH 7602176 1478172 6124004


Memory Bank:File address size encoding type flags

a) Config:AP Installation Key FF820000 80 none Key 0000

b) Config:AWC_ConfigDB FF820050 148 AiroDB1 Data 0000

c) FLASH :EnterpriseAP Sys 12.01A FF8A0000 1213908 gzip Exec 0901

d) FLASH :EnterpriseAP Web 12.01 FF9C85D4 147060 .tar.gz Web 0000

e) FLASH :Inflate Ver. c14o FF9EC448 7496 gzip Dcdr 0900

f) FLASH :350 Series FW 5.02.12 FF9EE190 54388 .tar.gz Data 0000

g) FLASH :AIR-CB20A FW 5.02.12 FF9FB604 55240 .tar.gz Data 0000

h) FLASH :AP Installation Key FFA08DCC 80 none Key 0000



Type '=' for main menu.


c -- Copy file

f -- File dir

l -- downLoad file into DRAM

u -- Upload file

p -- xfer Protocol

n -- coNsole

r -- Run

s -- System info.


Kfg150578 Tue, 04/01/2008 - 00:11
User Badges:

and here is the boot sequence without the ctrl-W commands..



System ID: 000DBD4085D8p

Motherboard: IBM405 200MHz, 8192KB FLASH, 16384KB DRAM, Revision 04

Warning: Invalid Reference String: (:l)

Bootstrap Ver. 1.00: FLASH, CRC 1C914641 (OK) for list of commands type help

Initialization: OK

in


Memory Bank total used left






AP1200-4085d8 Eve

DRAM 16742624 0 16742624

g) FLASH :AIR-CB20A FW 5.02.12 FF9FB604 55240 .tar.gz Data 0000

h) FLASH :AP Installation Key FFA08DCC 80 none Key 0000


Inflating "EnterpriseAP Sys 12.01A"...

3326684 bytes OK


AwcVlanCfgEntry_t::UpdateReferences(4095): entered : allowEn=0 allowUnen=1

AwcVlanCfgEntry_t::UpdateReferences(4095): exit : allowEn=1 allowUnen=1

AwcVlanCfgEntry_t::UpdateReferences(4095): entered : allowEn=1 allowUnen=1

AwcVlanCfgEntry_t::UpdateReferences(4095): exit : allowEn=1 allowUnen=1

AwcVlanCfgEntry_t::UpdateReferences(4095): entered : allowEn=1 allowUnen=1

AwcVlanCfgEntry_t::UpdateReferences(4095): exit : allowEn=1 allowUnen=1

AwcVlanCfgEntry_t::UpdateReferences(4095): entered : allowEn=1 allowUnen=1

AwcVlanCfgEntry_t::UpdateReferences(4095): exit : allowEn=1 allowUnen=1

Loaded driver for device "emac0", ifIndex=1.

Slot 1: 350 Series Radio found

Loaded driver for device "awc0", ifIndex=2.

Slot 2: Empty

** Failed to Load Driver for device entry #3 (errno=0x006d0001).

Configured device "emac0" as IP address "10.0.0.1", network mask 0xffffff00.

Attaching network interface lo0... done.

Configured device "lo0" as IP address "127.0.0.1", network mask 0x00000000.

Getting configuration parameters via DHCP over device "emac0"...


i-kendall Tue, 04/01/2008 - 01:42
User Badges:

All this actually looks quite promising.


Does it get any further than this ? If the ethernet port is connected to a LAN with a DHCP server, it should get an address, and show you just after the bit you posted above. If there is no DHCP server, the default IP is 10.0.0.1 as you can see from the line fourth from the bottom. When you know the IP address it has got, connect your PC to the same switch, set your PC address to 10.0.0.2 with a 255.255.255.0 mask if no DHCP, and see if you can open a webpage from the AP on 10.0.0.1 - or whatever IP it got through DHCP - then post here a screen capture as an attachment.


I think we are getting close :-)

Kfg150578 Tue, 04/01/2008 - 05:58
User Badges:

Hi All..


IM IN.... YEEEE HAAA ....


Thats the way to do it....


Here is a screenshot :-) up and running,,, followed ciscos guide to password recovery , and now it seems to be working fine... my find it in NO TIME...


Thanx you guys,,, and should there be a problem , now i know whom to ask...


Kristjan



Attachment: 
i-kendall Tue, 04/01/2008 - 08:17
User Badges:

Glad to help :-)

If you hit any problems, sure ask away, but I think you will be OK from here. Don't forget to set up WPA security, to protect your data and access.


FYI- it is only 11Mb wirless, but that is usually enough for Internet access.

Regards,


Iain

jeff.velten Mon, 03/31/2008 - 06:15
User Badges:

You'll probably need a console cable to configure the 1200. It's a serial to RJ45 rollover cable. No picture available, but this is what you're looking for: http://www.cdwg.com/shop/products/default.aspx?EDC=403716

Be aware that those APs can also function in lightweight mode, which would mean that it's expecting a controller to give it configuration info, but based on your description of the Ethernet LED activity, I don't think it is...

i-kendall Mon, 03/31/2008 - 06:21
User Badges:

Just had a thought. You DO have antennas connected to the top ? Does it also have any connectors on the bottom ?


There are many variants, as Jeff pointed out.


The first thing we need to do is establish what one you have, and move on from there. If you can get a console cable that will make life much easier. If you know someone who works in data comms they should be able to find one for you. Don't pay the silly price they ask on EBay for these. Maybe your friend who gave it to you has one of these. Usually they are light blue with a 9 pin connector at one end for your PC, and an RJ-45 at the other to go in the console port on the AP.

Actions

This Discussion