1242 lap I switch duplex mismatch errors Anyone seen this ?

Unanswered Question
Mar 31st, 2008

After three months of trouble free This started all of the sudden this morning. All of the switches in one building with 1242 LAP started kicking out duplex mismatch errors.

has anyone else seen this ? Our network SOP is lock all ports to the device speed and duplex on autonomous they were locked to 100 full.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Mon, 03/31/2008 - 10:10

Are the 1242 LAP set to 100 full or auto? If the AP's are autonegotiating you will see this duplex mismatch.

michael.lussier Mon, 03/31/2008 - 10:15

There is no way to see how the Ethernet side is confuigured via the WCS or on the WiSM. I was thinking the same thing.

Scott Fella Mon, 03/31/2008 - 12:03

By default the LWAP's are set to autonegotiate, so unless you changed that, then most likely that is the problem.

michael.lussier Mon, 03/31/2008 - 12:06

I understand that. I have spent all day looking at docs to modify FA0 without any success.

I dont see any way throught the controller ( wism) or the WCS to modify the ethernet port on the access points. Unless I'm totally over looking something here.

Scott Fella Mon, 03/31/2008 - 12:10

On the WLC click on the wireless tab and then click on one of the AP's. I don't remember, but look there if it has an option to hard set the ethernet port. If not, then you should set the switchport to autonegotiate.

michael.lussier Mon, 03/31/2008 - 12:17

I have been all through the controller on this one. There is nothing I haven't clicked on to try and find a point to set the fa0 without any luck.

The implementation folks dont like the idea of setting the ports to auot but I may not have a choice. I may try 100 half first and see if it stops the network alarms.

Scott Fella Mon, 03/31/2008 - 12:20

The AP will default to 100 half, but that gives you half duplex and might not clear up all the errors. You are better off changing the switchport to auto even though they might not like the idea.... you will have better performance.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode