Locale CME

Unanswered Question
Mar 31st, 2008


Someone has added locale in callmanager express?

I followed the step-by-step guide but the option of the new locale does not appear.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Paolo Bevilacqua Mon, 03/31/2008 - 08:20

Collect "debug tftp events" and you will see which file is being requested and you possibly have not configured correctly.

pgcristovam Tue, 04/01/2008 - 10:17


In the debug tftp events.

The file loaded is English_United_States.

The new locale Brazil not appear to I choose!

Router#archive tar /xtract tftp:// flash:

Router(config)#tftp-server flash:/pt-td-sccp.jar alias user_define_1/td-sccp.jar

Router(config)#tftp-server flash:/pt_BR-gp-sccp.jar alias user_define_1/BR-gp-sccp.jar

Router(config)#tftp-server flash:/pt_BR-ipc-sccp.jar alias user_define_1/BR-ipc-sccp.jar

Router(config)#tftp-server flash:g3-tones.xml alias user_define_1/g3-tones.xml

Router(config)#tftp-server flash:/g3-tones.xml alias user_define_1/g3-tones.xml

And I copy the pt_tag_files and pt_utf8_tag_files in directory create to me user_define_1

And I rename the pt_tag_file and pt_utf8_tag_files in flash root

The CCME is 4.0 but I try with 4.1 and 4.2.

C2801 - c2801-spservicesk9-mz.124-15.T3

In telephony-service and in ephone-template the options of command user-locale and network-locale not list Brazil

Paolo Bevilacqua Tue, 04/01/2008 - 10:39


I really don't know about the files you mention.

What I know is that you have to collect "debug tftp events" and see check path and files the phones is requesting, I think will be Portoguese files.

Paolo Bevilacqua Tue, 04/01/2008 - 11:33


Simply configure user local Portugal and you will have resolved the language. Then for the the tones you can edit or replace the g3.xml file to set Brazil tones, but many times is not even necessary.

pgcristovam Tue, 04/01/2008 - 12:14

Hi Bevilacqua!

I copy the new files to folder Portugal. Choose the user-locale and network-locale to Portugal and it's work fine!

While not the correct way is a way that works



asandborgh Thu, 11/18/2010 - 01:46

Thansk Paolo - helped me out of a tight spot yesterday with this one! +5


This Discussion