After a Cisco Unified CallManager upgrade, users cant access PAB

Unanswered Question
Mar 31st, 2008

Upgrade from CCM 3.3(4) to 5.1(3)

After a Cisco Unified CallManager upgrade, some users cant access personal address book. the error message please use EM userID and PIN Message is displayed while some can.

Users press Personal Directory / Personal Address Book / UserId and Password

Please use EM userID and PIN => PD Error Message

Aby ideas please?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Michael Owuor Mon, 03/31/2008 - 10:19

Hello Deji,

If the users in question are logged into EM, you might be running into CSCsk80051. If they are, try the workaround of logging into PAB with their userID in upper case.



Ayodeji oladipo... Tue, 04/01/2008 - 07:24


This issue has now been resolved, however it was not related to the BUG as the CCM version was not affected.

What is not clear is this...

The user id was set up like this

Richard.Fisher (not first name and last name first letter was with Upper case)

When user logs into EM, he uses all lower (richard.fisher)case and it works fine, however when user loggs in to PAB, he can only login with (Richard.Fisher--First letter in Uppercase)

Is this a BUG or is the way PAb works different from EM?

omar_maiah Mon, 07/27/2009 - 22:46


I faced same problem and it was true that when you login to EM you should use case sensitive username

But my question is if i logged in with my EM username and password, and i tried to login to someone's PD i get the same message

EX: 1-login with user1 EM account --> successful

2-Try to login to user2 PD while user1 is still loged in with his EM account

-->i get the same error message

any idea ??

Unfortunately it appears this issue is still not completely resolved (CUCM

I’m hitting the same issue Omar_Maiah mentioned…

‘User A’ logs into Extension Mobility – then using the same phone ‘User B’ attempts to login to the Personal Directory service.

Same Error:  “Please use EM userID and PIN”

Regarding the workaround mentioned in CSCsk80051:  Even if ‘User B’ attempts to login using all uppercase characters it still does not work.

Any ideas?  Unless I’m missing something I’d guess this is a separate bug.

Thanks - Nate


This Discussion