VLAN is NoT Show IP

Answered Question
Mar 31st, 2008

When I type command show run for my switch 2950. It is shwoing vlan with no ip address. I have another pc connected to this switch (FastEthernet 0/9). It is also show no ip address. Would someone know why? This switch is connected to 1811 router. Thanks,

I have this problem too.
0 votes
Correct Answer by mattcalderon about 8 years 8 months ago

You would either need to statically assign your IP address to both your Interface vlan and your pc, or configure DHCP so that your pc may get an address dynamically.

For the easiest mode of connectivity I would make sure that everything is in the same vlan and your router interface to the switch, your interface vlan 1, and your pc IP address is in the same subnet.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
mattcalderon Mon, 03/31/2008 - 09:42

You would either need to statically assign your IP address to both your Interface vlan and your pc, or configure DHCP so that your pc may get an address dynamically.

For the easiest mode of connectivity I would make sure that everything is in the same vlan and your router interface to the switch, your interface vlan 1, and your pc IP address is in the same subnet.

mattcalderon Mon, 03/31/2008 - 09:57

You need to know your topology. There are a lot of configurations that are associated with this. What does your network look like?

thotsaphon Mon, 03/31/2008 - 10:07

Hi Hoa,

IP address of a vlan interface(Active!) on cisco 2960 switch should be used for switch management. In your case if you don't do vlan implementation then the default gateway of each PC should be an ip address of interface on cisco 1811 router.

If vlan implementaion is involved then please check this link out!

http://www.cisco.com/en/US/tech/tk389/tk815/technologies_configuration_example09186a00800949fd.shtml

Hopes this helps

Thot

Actions

This Discussion