RDP over VPN

Unanswered Question
Mar 31st, 2008
User Badges:

hi all


i connect to my office ( ASA 5505) using VPN client. when connected i can access to my file server fine. when i try to connect using RDP i have error saying that i'm unable to connect to the server. but i can RDP to the server from the LAN.


i'v tried some changes in MTU but no success, so i think i have a problem with ACL.


Can someone Help me to resolve this issue.


PS: attached my runing config.


Thanks & Regards.



Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jjohnson36 Mon, 03/31/2008 - 14:45
User Badges:

You need to open TCP 3389 on the ASA 5505 in order to RDP to your server.

mannschaft Tue, 04/01/2008 - 04:38
User Badges:

Hi


RDP already activated on the host 192.168.2.2.


added ACL :


access-list INBOUND extended permit tcp any host 192.168.2.2 eq 3389


trying to RDP the host 192.168.2.2 : i got the same error: user can't connect to remote host...........


who's experimenting the same problem ? this issue gives me headache lol.


thanks All.

jmprats Mon, 04/14/2008 - 00:07
User Badges:

You have defined an INBOUND acl, but this ACL is not linked to anything (interface, NAT, ...) So I suppose this ACL is not working

Actions

This Discussion