1-way audio problem

Unanswered Question
Mar 31st, 2008
User Badges:

hi guys, I have 1-way audio..far end can't hear me....connection: US to UK, over public ip.....my end/US..cisco 2811....>cisco switch2900...>FW(ASA)...>internet, codec g711ulaw on both ends...UK side:internet....>soft switch (Veraz)...any ideas what may be causing this 1-way audio problem...I have a simple config on my 2811, no QoS/CoS yet........


The farend told me today that they do not see that we are sending rtp msgs...


Thanks in Advance,

Winston,

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rick Morris Tue, 04/01/2008 - 08:38
User Badges:
  • Silver, 250 points or more

Have you tried changing the codec to g729, 711 requires a lot of overhead and bandwidth and typically run onnet in the office. I assume this is CME?


Is it between offices or between specific devices? Periodic?

winston123 Tue, 04/01/2008 - 08:53
User Badges:

I have not tried that yet, I will try....it is between offices..network setup...voice server (with dialogic t1 card)---->2811--->cisco 2900--->FW (ASA--->internet...


The farend is saying I am not sending rtp packet/msg..


note: I have the 2811 bandwidth for myself.it is just one test call i place over it.


thx


Rick Morris Tue, 04/01/2008 - 08:55
User Badges:
  • Silver, 250 points or more

So the call set's up, rings the far end, the far end goes off hook, but no audio? This may be a stupid question, but are they answering via headset, speakerphone, or handset? Do you know that you have a known good phone?

winston123 Tue, 04/01/2008 - 09:46
User Badges:

yes they pickup the phone (a desk phone)no speaker or headset)and say hello, i hear them,but when I hello back to them they do not hear me.

Rick Morris Tue, 04/01/2008 - 09:48
User Badges:
  • Silver, 250 points or more

is this system wide or just one phone from your end?

Meaning have you tried more than one phone

winston123 Tue, 04/01/2008 - 09:54
User Badges:

it is wide..have tried other phone set and other phone #'s...


How about the farend telling me they do not see I am sending rtp packets/msgs


thx

Rick Morris Tue, 04/01/2008 - 10:04
User Badges:
  • Silver, 250 points or more

system wide issue, I need to think about this a little more.

can you post the telephony service config as well as the mgcp config?

winston123 Tue, 04/01/2008 - 10:16
User Badges:

voice server--->2811--->switch----fw--->internet.


*************

2811_UK-VOIP#sh run | s dial-peer

dial-peer voice 10 pots

incoming called-number .

direct-inward-dial

port 0/1/0:23

dial-peer voice 100 voip

destination-pattern .

progress_ind setup enable 3

session target ipv4:x.x.x.x

dtmf-relay rtp-nte h245-signal h245-alphanumeric

codec g711ulaw

no vad

2811_UK-VOIP#

******************

2811_UK-VOIP#sh ip ro

Gateway of last resort is 192.x.x.x to network 0.0.0.0


C 192.x.x.x/24 is directly connected, FastEthernet0/0

S* 0.0.0.0/0 [1/0] via 192.x.x.x

2811_UK-VOIP#..


no acl/no qos/cos



winston123 Tue, 04/01/2008 - 13:17
User Badges:

Thanks, I was able to figure out...it was an acl applied to fa0/0 causing the issues...thx for all your help

Rick Morris Tue, 04/01/2008 - 13:18
User Badges:
  • Silver, 250 points or more

what did the ACL look like you had appiled?


That never crossed my mind to check.

winston123 Wed, 04/02/2008 - 11:57
User Badges:

Something like this access-list 100 permit ip 192.0.0.0 0.255.255.255 host 192.x.x.x(going to fa0/0)...that seemed to be dropping rtp/udp packets


thx

Actions

This Discussion