Cisco 7609 TenGigabitEthernet automatically got shutdown

Unanswered Question
Mar 31st, 2008
User Badges:

Ten Gigabit interface got shutdown automatically. Please let me know why this happened. Couldnt find any bug in Cisco site.

Logs as below.


Mar 19 22:47:40.490 JST: %LINK-SP-5-CHANGED: Interface enGigabitEthernet2/1, changed state to administratively down

Mar 19 22:47:47.386 JST: %LINK-3-UPDOWN: Interface TenGigabitEthernet2/1, changed state to down

Mar 19 22:47:48.234 JST: %LINK-3-UPDOWN: Interface TenGigabitEthernet2/1, changed state to up


Show Version:


s72033_rp Software (s72033_rp-IPSERVICES_WAN-M), Version 12.2(18)SXF9, RELEASE SOFTWARE (fc1)


Image text-base: 0x40101040, data-base: 0x42A85DD0

BOOTLDR: s72033_rp Software (s72033_rp-IPSERVICES_WAN-M), Version 12.2(18)SXF9, RELEASE SOFTWARE (fc1)

System image file is "disk0:s72033-ipservices_wan-mz.122-18.SXF9.bin"



cisco CISCO7609 (R7000) processor (revision 1.1) with 983008K/65536K bytes of memory.

SR71000 CPU at 600Mhz, Implementation 0x504, Rev 1.2, 512KB L2 Cache

Last reset from power-on

SuperLAT software (copyright 1990 by Meridian Technology Corp).

X.25 software, Version 3.0.0.

Bridging software.

TN3270 Emulation software.

1 Virtual Ethernet/IEEE 802.3 interface

76 Gigabit Ethernet/IEEE 802.3 interfaces

8 Ten Gigabit Ethernet/IEEE 802.3 interfaces

1917K bytes of non-volatile configuration memory.

8192K bytes of packet buffer memory.


65536K bytes of Flash internal SIMM (Sector size 512K).

Configuration register is 0x102


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
spangdahlemcco Tue, 04/01/2008 - 00:46
User Badges:

Have you tried doing a change audit in CiscoWorks to see if a user made a change to the device? This really just looks like someone shut down the port. If not it is new to me.

aneesh.ts Tue, 04/01/2008 - 01:08
User Badges:

Aneesh on behalf of Mr.Upadhyay


The same log kept coming repeatedly for 10 mins. Interface admin down, interface down and then interface up. It happened automatically. No one was logged in to the device at that time.

rajivrajan1 Tue, 04/01/2008 - 04:10
User Badges:
  • Bronze, 100 points or more

hi,


I have faced same kind of issue.It was solved by changing the cable.You can chk the entire path(don't just change the cable from switch to patch panel - if any).


Try chaning the entire cable path.It should solve the issue.If not you have to consider IOS upgrade.


Rgrds

Rajeev.S


Actions

This Discussion