Cisco Aironet 1300 Series wireless birdge problem

Unanswered Question
Apr 1st, 2008
User Badges:

Hi,


first one, i'm sorry for my english.


I have a very big problem with the bridge. I can't configure the nonRoot bridge. It's not possible for me to turn on the radio. The software and hardware are always disable...


The SSID management is configured with the same SSID.


For the test, there isn't encryption.


thanks a lot for your help


G.Vincent

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bcolvin Tue, 04/01/2008 - 21:54
User Badges:
  • Bronze, 100 points or more

Hi


the non-root bridge will always show the radio as down until it authenticates/associates with a root bridge this is normal. the radio is shown as down because the bridge link has not been establiehed, the radio is looking for the root bridge, once it discovers the root bridge and links up it's status will be changed to up.


what model 1310's do you have?


canyou share yyour config.


one trick you can use is to save the config on you root bridge and then apply it to your nonroot remembering to change the IP address and Role. this eliminates any typos causing your problem.



Bill


Bill

g.vincent02 Wed, 04/02/2008 - 01:37
User Badges:

Hi,


Thank you for your answer.

The root birdge is a 1310G-E-K9-R

Tne non root bridge is a 1310G-E-K9-R


To configure the bridge, I have followed the cisco documentation.

http://www.cisco.com/en/US/tech/tk722/tk809/technologies_configuration_example09186a008058f53e.shtml


The root configuration:

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname ap

!

!

aaa new-model

!

!

aaa authentication login default local

aaa authorization exec default local

!

aaa session-id common

!

!

dot11 activity-timeout bridge default 1

!

dot11 ssid martinshotels

guest-mode

infrastructure-ssid

!

!

!

username Cisco password xxx

username administrator privilege 15 password xxx

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

ssid martinshotels

!

station-role root bridge

distance 1

bridge-group 1

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

bridge-group 1

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 192.168.0.250 255.255.255.0

no ip route-cache

!

ip http server

ip http authentication aaa

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

!

end


-----------------------


The non root configuration :

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname apNonRoot

!

!

aaa new-model

!

!

aaa authentication login default local

aaa authorization exec default local

!

aaa session-id common

!

!

dot11 activity-timeout bridge default 1

!

dot11 ssid martinshotels

guest-mode

infrastructure-ssid

!

!

!

username Cisco password xxx

username administrator privilege 15 password xxx

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

ssid martinshotels

!

station-role non-root bridge

mobile station scan 2417

bridge-group 1

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

bridge-group 1

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 192.168.0.251 255.255.255.0

no ip route-cache

!

ip http server

ip http authentication aaa

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

!

end


Thanks a lot for your help


bcolvin Thu, 04/03/2008 - 00:43
User Badges:
  • Bronze, 100 points or more

Hi


two things

one your AP's require remote antennas the end of your part numnber K9-R the R indicates this model uses remote antennas there are two TNC connectors on he bottom next to to the Coax connection. you did not mention what remote antennas you are using, be part of your problem, antena alignment is critical.


two I do not see a channel set in your root configuration, so it is probably set to least congested channel, which is okay. Howevedr your non root is set to Scan Channel 2 (2417) by the Mobile station command. The mobile station is only used if you need your non root to roam between root AP's


number two is a problem that needs to be fixed. the non root should scan all channels looking for a root, the other option is to set them to the same channel


Bill

bastien.mere Tue, 04/08/2008 - 01:17
User Badges:

hi,


i have got the same problem and nothing works, every documents tell us it's easy, you do it and everythings works but no no no,


Can you help us please ??? have you resolve your problem ? if yes, how ?


sorry for my english but i'm french


thank you very much

g.vincent02 Tue, 04/08/2008 - 02:07
User Badges:

If you have the same device that me. You need a external antennas.

poppj Tue, 08/26/2008 - 07:26
User Badges:

Do the K9-R bridges also support an internal antenna?


In the radio configuration the default from factory is the internal antenna, you have yo manually select the external antenna and antenna gain.

bcolvin Tue, 08/26/2008 - 07:37
User Badges:
  • Bronze, 100 points or more

The Short answer is No



the -R suffix indicates remote antennas only



HTH


Bill


Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode