Unity Service doesn't start

Unanswered Question
Apr 1st, 2008

We are running Unity 4.0(3) with Exchnage5.5.

Problem is we are unable to access Unity Admin web-page. On the right-hand side of the system tray I saw the message "Unity Stopped" which means that Unity Service has stopped. Tried restarting the service ( " Start Unity ) , didn't work out.

Does a server reboot have any chance of fixing this? Or do we have to re-install Unity?

When I try to access Unity Admin page the error is :

Server.CreateObject(AvSaLocalization.AvSaLocalization.1) failed.

This is most likely an error with a DLL, probably AvSaLocalizationSvr.dll or perhaps AvSaLocaleInfoSvr.dll.

Check that these files are present, and registered with REGSVR32.

Also be sure that the appropriate MsgStoreRes.dll file is present. - present in Commserver folder....

All .dll files are present in CommServer folder. I don't know how to check the registration with REGSVR32.

Can anyone please suggest something?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
Abhijit.Das Tue, 04/01/2008 - 07:42

Matt,

I resolved the issue by restarting services like AvMsgStoreMonitorSvr, AvCsMgr etc. After that Unity service ( on Unity tray) came up on it's own.

Thanks for your interest & new insight into the issue however, it might help me in future.

Have a nice day & take care.

Regards,

Abhijit Das.

howct7231 Wed, 09/10/2008 - 19:36

Hi,

I am unable to restart the unity. Have done many times to start the AVCsMgr but saying there is an error. Have done reboot and restart many times but still unsuccessful. Do you have any suggestions ?

Actions

This Discussion