7970 Background Images

Unanswered Question
Apr 1st, 2008

I am having a bit of trouble adding new backgrounds to our phones. I followed the basic cisco instructions of making two PNG files, one 320x212 and the other 80x53. I then added them to TFTP:Desktops\320x212x12, which is where all of the current backgrounds are located. I then edited the List.xml file in notepad and added the image using:

<ImageItem Image="TFTP:Desktops/320x212x12/TN-myimage.png" URL="TFTP:Desktops/320x212x12/myimage.png"/>

According to the previous CCNA that should be all that needs to be done. The images don't show up though. I have reset the phone, rebooted it, and all to no avail. I read in the cisco documentation that you can force the images to Flash from the command line, but all that happens when I try that is a bunch of errors. How can I force the images to flash?

I am using CCM4.2

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
colganair1234 Tue, 04/01/2008 - 06:44

Thank you both matthew and rob. I thought that I had stopped and started the service, but i guess I must have not done the right one. thanks!!!

rob.huffman Tue, 04/01/2008 - 06:02

Hi CA,

Did you do this final step?

To cache the new List.xml file, stop and start the TFTP service by using Cisco Unified CallManager Serviceability or disable and re-enable the Enable Caching of Constant and Bin Files at Startup TFTP service parameter (located in the Advanced Service Parameters).

From this excellent doc;

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7970g_7971g-ge/4_2/english/administration/guide/7970cst.html#wp1088046

Hope this helps!

Rob

Actions

This Discussion