JTAPI client version inconsistent

Unanswered Question
Apr 2nd, 2008
User Badges:
  • Bronze, 100 points or more

HI Guys


I have done an installation of UCCX5.0(2)with ccm 5.1.1. I get the following error when i log in as the crs admin;


"The cisco JTAPI Client versions are inconsisten. Please go to cisco JTAPI Resync to install the JTAPI client"


I do that an i get another error saying to resync.


Any one had the some problem and any ideas on how to fix this??


Thanks


Matt

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
kthorngr Wed, 04/02/2008 - 17:15
User Badges:
  • Cisco Employee,

Maybe you are running into CSCsk19938. Have you tried to download and install the JTAPI plugin from CUCM?


Kevin

eric.spagna Thu, 04/03/2008 - 00:54
User Badges:

I am going to agree with kthorngr on this one.


Go to the CM Admin Page

Select "Application --> Install Plug-ins"

Scroll down and install the Cisco JTAPI client.


Hope that helps.. thanks

matthewpage Thu, 04/03/2008 - 09:33
User Badges:
  • Bronze, 100 points or more

Yeah i actually thought the problem would be that the jtapi version on the UCCX would be newer than the ccm version. So i deleleted the uccx version and tried downloading the jtapi client from ccm and i still got the same error. Any other ideas? What sort of issue would this error cause me?


Thanks guys


Matt

f.gouger Wed, 05/07/2008 - 09:28
User Badges:

Hi


I was running into the same problem and I just want to inform you what I did but I am sure you did it before my post.


I have two IPCC 5.0.2 with CCM 6.1 and I had the same error as you. I did install JTAPI from the CCM but I still got the error message.


I decide to reboot both IPCC servers, after the reboot I was still having the error message but I try a resync and it works.


Hope this will help you.


szawdzin Mon, 08/11/2008 - 00:08
User Badges:

Hi,

Did You find any solution/workaround?

I have same problem with new installation: UCCX5.02 with UCCM6.1.2

javiero_2 Thu, 08/21/2008 - 15:04
User Badges:

Hello,


There seems to be a bug. You can resolve the issue by copying the three .jar files in the c:\windows\java\lib folder to c:\winnt\java\lib .


You can find the error by looking at your MADM logs. Search for JTAPIClientInstallException . It references this bad directory. Normally, you would not have a c:\WINNT folder on this OS.


By the way, did you happen to install this from the non-Cisco 2003 OS Media?


Please rate if this helps you out. Thanks


Javier Oropesa

Eventus Group

szawdzin Thu, 08/21/2008 - 22:13
User Badges:

Hi,

something was wrong with OS.

I reinstalled system and now is OK.


Thanks for your help.

Actions

This Discussion