Pilot Point with AC user

Unanswered Question
Apr 2nd, 2008
User Badges:

Hi,


We're running CM 4.1.2 and we're having a problem with pilot points not working in sporadic branches of the customer.Every branch uses the old style of hunt groups i.e. pilot points with AC user. Basically this customer has 200+ branches and when a typical branch receives a call, the voice gateway plar's the call to the unique branches pilot point number which then hunts through the relevant dn's of that site. However recently there have been problems when sporadic branches are not receiving calls, this is resolved by disassociating and then re-associating the pilot point with the ac user, has anyone come across this issue before, obvioulsy we're aware that we need to upgrade to the newer version of line groups but would love to know if anyone has come across this before?


Thanks alot

Paul


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mcaldogne Fri, 04/04/2008 - 06:04
User Badges:

Hello Paul!

We had a similar Problem with CCM 4.0: sporadically the pilot points didn't works and the Attendant Console Clients lost the call control.


We solved the Problem with a upgrade to 4.2(3) and activating tha feature "super provider".


See this thread for more informatio about this feature:

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Unified%20Communications%20and%20Video&topic=IP%20Telephony&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1ddd4f2d


Bye,

Mirko

smithsera1 Mon, 04/14/2008 - 05:26
User Badges:

Hi Mirko,


Tks a mill for your reply, I'll check out with the customer about upgrading and activating the super provider.


Thanks

Paul

Actions

This Discussion