CRS 5.0.1 OS

Unanswered Question
Apr 2nd, 2008

Hello, Guys,

Can anybody help with clarifying the Operating System that needs CRS 5.0(1) be installed on ?

Release Notes 5.0(1) tells it can be only Win2003 Server for that version. Is that true ?

Are there any prerequisites for successfull installation else ?

Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 2.5 (2 ratings)
Loading.
Tobivan_Helden_2 Wed, 04/02/2008 - 23:53

Thanks, Kevin.

A few questions else.

1.

What does it mean 'Cisco-provided Windows 2003 Server OS' ?

Would typical Windows 2003 Server (Enterprise, for example) be sufficient ?

If no, how can be 'Cisco-provided Windows 2003 Server OS' be obtained: downloaded or CD's only orderable ?

2.

Does it make sense to learn, install and configure 5.0(1) version, if there already 6.0(1) version exists ?

I mean, might it be better if all inital efforts will be targetted on newer version of CRS ?

Or it doesn't matter what version to implement nowadays ?

You know, the absence of 5.0(1) in CRS compatibility guide seems to be quite strange :)

Thanks to all profs, who will help to make a strategic decision by thier opinions and advices.

James Hawkins Sun, 04/06/2008 - 23:39

Hi,

I have recently installed UCCX 5.0(1) and it was supplied with the Cisco Windows 2003 OS install disc. The server welcome page states that it is Windows 2003 Appliance Edition.

If you do not have the install disk then I am guessing that you have the free 5 agent license that is bundled with CUCM?

If this is the case then apparently you have to order a platform specific part code - e.g. for 7825-H3 you need: CCX-5.0-BDL-7825=.

This contains the operating system but costs £2,995 list which is hardly free!

Re. UCCX 6.0 I think that it is very new and maybe not shipping yet so I would stick with 5.0 for deployments over the next couple of months.

The stuff that takes time - writing scripts and recording prompts - should be easily transferrable from 5.0 to 6.0.

wenqianyu Mon, 04/07/2008 - 15:20

Hi there,

CRS 6.0 is only compatible with Call Manager 4.3. CRS 5.x is compatible with CCM 5.x and 6.x.

Tobivan_Helden_2 Tue, 04/08/2008 - 06:21

Thank you, James and wenqian yu !

The question is basically clarified for me now.

Goog luck.

Actions

This Discussion