C3750-24FS random port shutdown

Unanswered Question
Apr 2nd, 2008

I'm in the process of deploying c3750-24FS switches for workstation access. They are running adventerprise 122-40SE IOS. On a very random basis ports will lockout and will only allow the client access if the switch is reloaded. It's only happening to around 1 client in 20. As the network is still in the deployment phase there is no configuration on the access ports other than it's VLAN and portfast. I've tried to replicate the problem in a lab, but to no avail. Has anyone had any similar problems or ideas on solving the issue.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
robrobinson057 Fri, 04/04/2008 - 00:54

sh int

FastEthernet2/0/1 is up, line protocol is up (connected)

Hardware is Fast Ethernet, address is 001f.9e85.f883 (bia 001f.9e85.f883)

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 100Mb/s, media type is 100BaseFX

input flow-control is off, output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:00:01, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

982 packets input, 225300 bytes, 0 no buffer

Received 9 broadcasts (0 multicasts)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

3425 packets output, 675393 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

FastEthernet2/0/3 is up, line protocol is up (connected)

Hardware is Fast Ethernet, address is 001f.9e85.f885 (bia 001f.9e85.f885)

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 100Mb/s, media type is 100BaseFX

input flow-control is off, output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:00:00, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

3639 packets input, 721328 bytes, 0 no buffer

Received 58 broadcasts (0 multicasts)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

5798 packets output, 1169460 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

When this was taken port one client machine was up and port three was locked out, but no error messages, no syslog and ports show as up.

Actions

This Discussion