CSM 3.2.0

Unanswered Question

I updated our CSM installation from 3.1 version to the new 3.2.0. The installation finished without any problem, but now I'm not able to start the CSM Clients anymore. The new version just crashes with a java exception. I noticed in the help, that only US-Version of Windows are supported. The clients are running under a german Xp SP2 version.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jason Gervia Sat, 04/05/2008 - 07:09

If you browse directly to the CSM server (over 443) and download the client from there - do you get a new version of the client? Does that version of the client run properly?

You may want to uninstall your existing client and try the above and see if that resolves your issue.

Thanks!

Jason Gervia Mon, 04/07/2008 - 11:47

Oliver,

Try installing the client and server on machines that have the regional localization set to english. If it doesn't work at that point, then I would open a TAC case.

Actions

This Discussion