Vlan not showing in spanning tree forwarding state

Unanswered Question
Apr 2nd, 2008
User Badges:

I created vlan 11 on a 4507 and assigned an IP to the interface. I can ping the vlan interface however, I am not able to ping hosts in vlan 11 from within the switch or outside of the switch. I have a 2960 trunked and the vlan was propagated. Below is a clip of the "show int trunk" command.


4507 switch:

Port Mode Encapsulation Status Native vlan

Po1 on 802.1q trunking 1


Port Vlans allowed on trunk

Po1 1-4094


Port Vlans allowed and active in management domain

Po1 1,11,17,116,1616


Port Vlans in spanning tree forwarding state and not pruned

Po1 1,116,1616


2960 switch:

Port Mode Encapsulation Status Native vlan

Po1 on 802.1q trunking 1


Port Vlans allowed on trunk

Po1 1-4094


Port Vlans allowed and active in management domain

Po1 1,11,17,116


Port Vlans in spanning tree forwarding state and not pruned

Po1 1,11,17,116


I don't have a problem pinging host in vlan 1 or 116.


Thanks for your help.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sundar.palaniappan Wed, 04/02/2008 - 16:31
User Badges:
  • Green, 3000 points or more

""Port Vlans in spanning tree forwarding state and not pruned

Po1 1,116,1616 ""


The problem is your 4507 switch is pruning vlan 11 for whatever reason across the trunk. Are there are any ports in vlan 11 on the 4507 other than the switch itself? Another thing you can try is disable VTP pruning, if it's enabled, and do the test again.

sundar.palaniappan Wed, 04/02/2008 - 16:33
User Badges:
  • Green, 3000 points or more

oops, can you post the output of show spanning-tree vlan 11. Is 4507 the root bridge for vlan 11.

Actions

This Discussion