Ip Phone dead?

Unanswered Question
Apr 3rd, 2008

Hi experts,

We just upgraded the firmware of our 7941s. All are good except one. It doesn't upgrade at all. I factory reset it by holding #, 123456789*0#.

After this, it's still not fixed. Then I directly connected it to a laptop as TFTP server with SEPxxxxxx.cnf, term41.defaults.loads, etc. with it.

However the phone is not responding at all. Then I factory reset it again the 2nd time. Now the speaker button & line button blink once, then it's dead. no power.

I also tried connecting a power supply but the same happens. the speaker button & line button blink once, then it's dead.

Can anyone help me how to troubleshoot it? Or the only thing I should do is forward it to TAC?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
mattcalderon Thu, 04/03/2008 - 05:39

It sounds like you may have a dead phone. You have done everything I would have to attempt to get that phone up and working.

mciarfello Tue, 04/22/2008 - 18:16

Add me in for seeing this before.

They will come back (as you saw) after waiting a long time or fiddling with it a while. Usually one or two stragglers and tough guys per set of upgrades / new phones/ reset / etc.

matthampton Mon, 08/04/2008 - 11:42

We had a similar issue here after an upgrade to 6.1.2. Not all of the phones were connected to the 10/100 SW port (instead were set to 10/100 PC port).

Once the phones were stuck like this we had to configure DHCP and connect the cat 5 cable to the correct port on the phone.


This Discussion