RME packages update error

Unanswered Question
Apr 3rd, 2008
User Badges:

Hi all,


Trying to update the RME's packages i receive the following message:


Installation failed for product [Resource Manager Essentials] with message : com.cisco.nm.xms.psu.packagemgmt.InstallerException


I have LMS 2.6 with RME 4.0.5 on Windows 2003.


I have update the CiscoView packages without error.


Can you advise ?


Regards

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
miheg Thu, 04/03/2008 - 05:08
User Badges:
  • Gold, 750 points or more

Did you install via the gui?


I've seen similar problems where people manually installed packages and missed a dependency.

No coherent error messages from ciscoworks, just java exception burps.


But it all disappeared after installing all packages via the gui.



If you a worried about the ciscoworks machine going to the internet create a temporary proxy username.


Cheers


Michel

MathieuJM_2 Tue, 04/08/2008 - 04:05
User Badges:

Hi Michel,


I have used the GUI to download and update the RME packages. And i receive the error message while trying to install the packages.

Should i try to update all the RME packages ?


Cheers,

Mathieu

miheg Tue, 04/08/2008 - 04:16
User Badges:
  • Gold, 750 points or more

Indeed, that is what worked for me.


Actually I updated all packages for all modules, Common Services, RME, Campus and DFM, but I assume that the dependencies are only between packages of one module.


Cheers,


Michel

Actions

This Discussion