Anyconnect Error : unable to verify routing tables

Unanswered Question
Apr 3rd, 2008

Hi,

I have a problem when trying to connect with Anyconnect client to my ASA v8.0.

I get the error : Unable to verify routing tables modifications...

On the ASA : SVC Message : 17/ERROR Unable to verify routing tables modifications...

Could someone help me for this problem ?

I use Windows XP 32bits with IE7 or IE6.

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jbayuka Wed, 04/09/2008 - 09:21

Use the command clear route in order to clear the dynamically learned routes and allow sometime to learn the routes once again. It might be resolve your issue.

olivier.jessel Wed, 04/09/2008 - 23:53

Hi,

I even rebooted the Asa, it didn't fix the issue. The most funny is that under Mac OS X, the anyconnect clien tworks like a charm... I have this problem only with Windows client (I've tried on more than 3 differents PC...)

amyskitchen Mon, 06/02/2008 - 12:47

For me, it is the MAC OS X anyconnect client that does not work. It connects for about a minute and then it disconnects and it says re-connecting but never comes back.

The windows version just works.

Anyone any ideas?

Thanks,

Eric

olivier.jessel Mon, 06/02/2008 - 23:57

Hi,

I found the problem for me. The Split-tunnel ACL was containing a network which was unknown... (a rest of configuration made for a test) I removed it and then everything was working fine again...

In fact, my customer didn't test the Anyconnect client since I've made this test...

So my advice : check your split tunnel ACL ^^, or just disable it for Anyconnect users and test if it's OK.

Good Luck

Actions

This Discussion