Unable to NAT

Unanswered Question
Apr 3rd, 2008
User Badges:

Hi have a problem here I have a 3845 router and I'm doing a NAT but for some reason the translation is not taking place. What am I missing here?


ip nat inside source static 205.248.197.51 192.168.5.246 route-map ZNET-nat extendable


now I have a quick question the nat block 192.168.5.xx is already existing and is going out fa1/2 the customer is terminating that connection and wants to use another connection so before we do a mass move we just wanted to move the non-production stuff first. Can I use the same nat block and try to route it over another connection? Would that be the reason why it isn't natting for the new connection because it is already existing?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Kevin Dorrell Thu, 04/03/2008 - 07:12
User Badges:
  • Green, 3000 points or more

Without knowing the rest of your config, there are several things that could be wrong:


1. Did you get the "inside local" and the "inside global" the right way round?

2. Does the route-map work?

3. Did you put ip nat inside and ip nat outside on the appropriate interfaces?


Perhaps you could post a show ip nat trans?


Kevin Dorrell

Luxembourg


wgranada1 Thu, 04/03/2008 - 08:11
User Badges:

1. yes

2. yes

3. yes


Here is the sh ip nat trans:


sfschirt4#sh ip nat trans | i 205.248.197.51

--- 10.255.118.77 205.248.197.51 --- ---

--- 150.140.120.102 205.248.197.51 --- ---

--- 172.20.26.105 205.248.197.51 --- ---

--- 192.168.5.246 205.248.197.51

Actions

This Discussion