MFC 1.4 on W2K3 RC2?

Unanswered Question
Apr 3rd, 2008

According to the release docs the newest server OS that MFC 1.4 has been tested againest is W2k3 SP1. IT Tech gave me the "Only the approved OS's in the Release Documentation are currently supported" line which I can understand.

Anyone running RC2?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
igor.karasik Sun, 04/06/2008 - 08:29

We run sp2 without any problem.
I assume RC2 will be good as well.
Another side - you really don't neeed RC2 features for MFC, sp2 will good enough

staylor_ironport Sun, 04/06/2008 - 17:16

We have a customer running this setup with MFC 1.4-107 and it works fine, this mail is just for reassurance.

chuntmd_ironport Mon, 04/07/2008 - 13:55

Thanks everyone for the info. Going to RC2 is more of a standards thing more than anything else.

FYI upgraded my C60 honeypot to the newest V6 and my production C60s to the lastest v5 Saturday night. So far so good. I was at 5.1.1 and it took two updates w/reboots to get the latest 5.5.x

staylor_ironport Tue, 04/15/2008 - 13:22

Great news on your updates, however 6.1.0 is now released with functionality for SPF/SenderID and also Message Tracking from version 6.0

Actions

This Discussion