Router Issues

Unanswered Question
Apr 3rd, 2008

Dear Friends

We are monitoring the datacenter for one of our customers head office based in chennai. one of their branch office which is located in banglore is facing problem.

The network setup is we have cisco 1841 router which has got one serial port, one BRI port and fa0/0 and fa0/1. We are using V.35 serial DB 60 cable to connect with the router and the modem.

The problem is : we cannot able to make the link up.

According to the service provider the there is no local lead fault.

So, at our end we have tried the possibilities - changing the router, WIC 1T card, DB 60 cable..And what else...

Still the we cannot make the Site UP. We are getting SERIAL IS UP but the LINE PROTOCOL IS DOWN.

Pl share your ideas on this. Pl question us for your more understanding on the problem.

Thanks In advance..

Expecting your reply.


Karthik Sridharan

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3.7 (4 ratings)
Danilo Dy Thu, 04/03/2008 - 22:38


Check this link

Checking the NTU/STU Status

A. Modem Condition

Power = ON

DCD/109 = ON

TD/103 = ON

RD/104 = ON

1. Network and Modem OK

2. Application is not OK yet, do Modem/Router rest

3. Try application

4. If application still failed, call Telco

B. Modem Condition

Power = ON

DCD/109 = ON

TD/103 = OFF

RD/104 = ON

1. Check cabling from Modem to Router

NOTE: There are some cases that the serial cable that connects the Modem and Router is faulty even if it's working for many years without problem - it wears and tears.

2. If application still failed, call Telco

C. Modem Condition

Power = ON

DCD/109 = ON

TD/103 = ON

RD/104 = OFF

1. Check Modem/Router in the remote site

2. If application still failed, call Telco

D. Modem Condition

Power = ON

DCD/109 = ON

TD/103 = OFF

RD/104 = OFF

1. Check application from remote site to local site (vice versa)

2. If application still failed, call Telco

E. Modem Condition

Power = ON

DCD/109 = OFF

TD/103 = OFF

RD/104 = OFF

1. Reset Modem

2. Check phone cabling to Modem

3. Test tone at phone line by disconnecting cable from Modem (if doable) and attached to ordinary phone. For a good line, you will hear a dial tone.

4. If application still failed, call Telco

F. Modem Condition

Power = OFF

DCD/109 = OFF

TD/103 = OFF

RD/104 = OFF

1. Check A/C power supply

2. Plug Modem A/C power supply to a known working power outlet

3. If indicators still OFF, call Telco

G. Modem Condition

Fail/Alarm = ON

1. Check cabling connected to Modem

2. Reset Modem

3. If indicators still ON, call Telco

NOTE: A hint for STU, if DCD/109 is ON and Quality is equal to “A” that means the line is OK.



karthiksr Thu, 04/03/2008 - 23:28


Actually, we tried out all this, resets, checking for the proper indications both modem and router...

As i said we also tested with the new router, wic cards, with SMART SERIAL cables...

service provider is confirming that the link from their side ok...

and this site is running in the backup isdn.

Istvan_Rabai Thu, 04/03/2008 - 22:40

Hi Karthik,

As the first approach, would it possible for you to post the interface configuration for the serial interfaces of routers on both ends of the link?

Thank you:


Goutam Sanyal Thu, 04/03/2008 - 22:54

Hi Karthik, Which modem you are using? RAD ASM31 or MLLN (Tellabs/Loop converter/ Realtime? Is there any concept with CHE1 or it's a simple P-2-P link?) Please let me know. Thanks Goutam

Goutam Sanyal Thu, 04/03/2008 - 23:48

Hi karthiksr, With CHE1? If not then…..

1. If it is P-2-P then check the modem BACK to BACK for remote and local both. If it is okay then it's not working, try to get the distance in between Telco MDF to your working site. That modem supports only 5.5 km. For that you need to ask long distance Modem.

If it's within 5.5 Km from Telco then go for the following….

2. If your link is terminated like DataCenter Router Interface (Local)àCableàLocal Rad ASM 31 (V.35)àLocal Telco Local LeadàLocal RAD ASM 31 (G703)àLocal TELCO MUX/PCM CarrieràRemote Site TELCO MUX/PCM CarrieràRemote Site RAD ASM 31 (G703)àRemote Site Local LeadàRemote Site Rad ASM 31 (V.35)à CableàRemote Site Router Interface. Then try to get a loop by pressing the DIG button at the remote site end modem i.e. RAD ASM 31 (V.35).

If you are getting the loop then the link is ok as well as modem too. If not then….

3. Ask your Telco to press the ANA button for the Remote Site RAD ASM 31 (G703) if you are getting the loop then the problem between Remote Site Local Leadà Remote Site Rad ASM 31 (V.35)à Remote Router Interface.

4. If you are not getting the loop then ask your TELCO to provide a loop from the Remote site Telco MUX/PCM if you are getting the loop form the remote site Telco MUX/PCM then it may related with Remote site Local Lead/any of two modem/Router interface.

5. If your are not getting the same then follow the procedure for your local site, if it is okay then a problem must be in between local site telco and remote site telco.

6. Follow the same for your local site also.

7. After you are not getting the same then it may related with local modem (V.35/G703), Local Interface including the cable which is connected with V.35 to Router interface or vice versa.

For details can visit :

Thanks Goutam/ +91-9830225897 (Please rate if its help you)

karthiksr Fri, 04/04/2008 - 00:36


Service provider confirms both at the branch side and the exchange side ok.. Even though we have changed all equipments from our side(router, wic cards, smart serials, etc except modem which belongs to service provider side) like as if for a new setup, the link doesnt turn up. we are doubtful about the local lead only. so, we are planning to send an engg to that site again to check for the loops...Any way, we will surely make the link up..Because thats where the customer satisfaction raises...

Thanks to each and every one for the prompt response.Thanks a lot.

With Warm Regards

Karthik Sridharan

Goutam Sanyal Fri, 04/04/2008 - 00:46

Karthis, if there is a local lead issue that the modems (G703 & V.35) never sink together mean to say that you must get a loss/error at V.35 modem (customer end) as well as G703 (Telco End). If it is present then there is an issue with local lead/last mile, if not then check the distance, if the distance is under the supported km then check the resistance. Telling with the base of my experience to work with India's Largest Private Banking Network. Best of Luck. Goutam

karthiksr Fri, 04/04/2008 - 01:44

Yes. I know that if there is some local lead, then modem will clearly indicate ERR and LOSS. But the prob as i told you,

""there are no such indications in the modem at all.Thats where the confusion araises"".

Since we have changed all the router equipments(all new ones), the prob must be on the service provider, may be modem must be faulty.

Thanks and Regards

Karthik Sridharan

Goutam Sanyal Fri, 04/04/2008 - 01:55

karthik, as I told you that due to some high resistance sometime it dose not shows any LOSS & ERROR. Check the Cable pair Resistance (Local Lead), it should be 75 ohms/KM, for PMUX. Calculate the ohms. and if you are getting max. resistance asks your telco to provide double pair Local Lead from MDF to your site office. That means they will use a single MDF Vertical with double pair, which double pair will act as a single TX and RX. Also check the distance in between your Telco MDF to your site. Thanks Goutam

nyamuthullas Fri, 04/04/2008 - 01:03

Hi Karthik,

Could you please ask your Local PTT to give the Loop till Modem and aswell as Router serial interface and even give the loop from your Modem to service provider end and check P-2-P closely.


nyamuthullas Fri, 04/04/2008 - 01:29

Hi Karthik,

Ask if the service provider can provide Ethernet Output modems at both the ends(If it is P-2-P link).If Ethernet modems are available we can connect laptops at bothe the nds and ping Each other this will isolate the problems with Service provider hardware if any.


This Discussion