Network Management: Archive purge not working

Unanswered Question
Apr 4th, 2008
User Badges:

Also Posted on - Mar 18, 2008, 6:09am PST


LMS - 2.6

RME - 4.0.6


A brief of logs under rme\jobs\ArchivePurge\1066.x'

(log files: log and log.1-4)



PURGE SETTINGS: ByVersion = true ByAge = false PurgeLabelledFiles = false

number_of_versions 7


info-> handleMultiDeviceExecution,149,Completed executeJob(), updating Results

info-> getNumCyclesToPoll,1018,getNumCyclesToPoll Function Started.

info-> updateMultiDeviceExecResults,781,Awaiting Job results: req Id = 0 Poll time = 5708 min(s)


debug-> updateMultiDeviceExecResults,782,Total No. of devices = 7611 ,numPollCycles 68499 ,Poll Time(Min): 5708

debug-> Stop Job called by Daemon Manager

debug-> CancelJobExecution Started:


info-> 897,Could not get results for 7611 device(s)


debug-> 919,Setting results for Fetch/Purge Job...

debug-> 948,Message : Unable to get results of job execution for device. Retry the job after increasing the job result wait time using the option:Resource Manager Essentials -> Admin -> Config Mgmt -> Archive Mgmt ->Fetch Settings Status : 2



The issue has been there for few months now, I cant remember any change that resulted in this.



>> It would be helpful to see the dcma... by jclarke - Mar 18, 2008, 9:07am PST


Posted by: jclarke - Customer Support Engineer, CISCO SYSTEMS, CCIE - Mar 18, 2008, 9:07am PST



It would be helpful to see the dcmaservice.log with ArchiveMgmt Service debugging enabled.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
vijay sanwal Fri, 04/04/2008 - 05:38
User Badges:

Attached dcmaservice.log twice, but I dont see them here!!!!


Joe Clarke Fri, 04/04/2008 - 10:26
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Make sure once you upload the file, you click the Attach button, then post your comment.

Joe Clarke Sun, 04/06/2008 - 07:45
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

There doesn't appear to be anything wrong with the archive. Enable ConfigJob debugging under RME > Admin > System Preferences > Loglevel Settings, then wait for another purge job to run, and post the job log.

Actions

This Discussion