is this possible ???

Unanswered Question
Apr 4th, 2008

hey


is it possible to have vlans in a cisco switch being propagated to an Extreme x450-24Dt switch.


our corp is running everything the cisco platform but one of our service providers has built for us an MPBN made of extreme switches and there is a need to propagate vlans from our cisco switch to th Extreme c459-24dt switch,ofcourse the link is a trunk,on the cisco swicth i have everything covered but i do not know what happens on the extreme switch coz its not workin,has anyoe ever had a set up like this before.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sundar.palaniappan Fri, 04/04/2008 - 07:51

I am afraid that's not possible as VTP is a Cisco proprietary protocol and wouldn't operate with non-cisco switches.


HTH


Sundar

kiranbondalakunta Fri, 04/04/2008 - 08:23

Actually in my case i have VM ware switch instead of Extreme switches. What i did was , I allowed the VLAN's on trunk and sent the traffic to VMware. Ofcourse you have to configure Port channel too.

This is for the interface config:

interface GigabitEthernet1/0/1

switchport access vlan xxx

switchport trunk encapsulation dot1q

switchport trunk native vlan xxy

switchport trunk allowed vlan xxx,xxy,xyx.

switchport mode trunk

switchport nonegotiate

channel-group 1 mode on

spanning-tree link-type point-to-point


Joseph W. Doherty Fri, 04/04/2008 - 16:57

If Extreme and your Cisco switches agree on the same trunking standard, you should be able to extend VLANs across both platforms, but as Sundar notes, Extreme is very unlikely to automatically understand the VLANs on a trunk as Cisco switches can using VTP.

Actions

This Discussion