How to disable standard / default Cisco message

Unanswered Question
Apr 4th, 2008

How is it possible to disable the standard or default Cisco system message in Cisco Unity? When someone is going to record a voicemail, you hear a default Cisco message "Please enter your message after the piep". How is it possible to disable this for (1) one user and (2) the whole system?




I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Brandon Buffin Fri, 04/04/2008 - 13:08


In Unity web admin, go to Subscribers and choose the subscriber. Click Greetings on the left. Check the box that says "Do not play the "Record your message at the tone" prompt". You can check this box on a subscriber template so that new subscribers created with this template will have the setting. You can also use Bulk Edit in the Tools Depot to set it for existing subscribers.

Hope this helps. If so, please rate the post.


ysanadiga01 Fri, 04/04/2008 - 14:05

Dear Brandon,

Thanks for your quick reply. I can't find the option(s) you mentioned. Maybe because I got the following version of Unity:

Cisco Unity Connection

Cisco Unity Connection version: 1.2(1)

I will be very thankful if you can guide me through the options.




James Hawkins Sat, 04/05/2008 - 13:59

It is not possible to disable the message in Unity Connection 2.0 so I presume that the same is true of 1.2 as well.

The next release of Unity Connection will apparently allow this to be disabled.

I got around this issue for one customer by using Interview Handlers with one question and a blank prompt. This was ok for the limited number of shared mailboxes that they had but is not scalable for every user.

ysanadiga01 Sun, 04/06/2008 - 10:21

Hi Jamesha,

Can you say a bit more about the work-around you did for your customer? I'm intend to do this for a couple of users. I didn't understand the "... by using Interview Handlers with one question and a blank prompt".





This Discussion