6509 - multiple ports dropping once a day at exact time

Unanswered Question
Apr 4th, 2008

Without getting too detailed, I have a 6509 with a 48port 10/100/1000 GigE card installed. 7 ports have major ping and comms drops to them daily from 10:00am to 11:00am. Through all troubleshooting and cable swapping, etc... the trouble has remained with the ports and has not been specific to any piece of equipment, IP or VLAN... just the 7 ports that drop major pings daily between 10:00 - 11:00am. Anybody ever run across one like this? Seems like a timer is expiring somewhere.. and it is central to the router... But WHAT??

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Istvan_Rabai Fri, 04/04/2008 - 20:24

Hi Mike,

Without promising much, may I ask you to post the running-config of the 6509 switch here?

Thanks:

Istvan

jmdriscoll Sat, 04/05/2008 - 04:50

Istvan, due to security reasons, I cannot share the config. I really just posted a thread here to see if anybody has ever experienced this trouble, and what the cause was.

Thanks.

kevin-hogan Mon, 04/07/2008 - 17:44

Are all 7 ports on the same ASIC... it could be traffic driven, possibly something scheduled on a server. Check the ASIC layout of the card to determine the oversubscription, then dig into any strange applications or use. (Span ports are a common culprit) Odd that it happens at the same time everyday- I would suspect is an automated network backup with the wrong schedule on a 6148 linecard. Good luck.

Actions

This Discussion