Unity Connection Users get IMAP user credential check failed

Unanswered Question
Apr 4th, 2008

Hi,

I am trying to use TTS for Unity connection Users to access their email in exchange. However each time I try to test the user credentials I get "IMAP user credential check failed"

This is exhcnage 2003 and Unity connection 2.0.

The user alias exists in AD and I can login to echange using the user alias.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
o-campbell Tue, 04/08/2008 - 13:07

Did you find a solution for this issue? I am running into the same problem. Thanks.

Ayodeji oladipo... Wed, 04/16/2008 - 02:26

Yes,

I managed to resolve this.

The problem was this: I enabled secure communication for TTS as documented in the Cisco Unity Connection Documentation.

However this did not work properly as my IMAP server (exchange) kept refusing connection.

I enabled advance login on Exchagne to know what the cause of this was..you can do the same..

Go to exchange....systems manager.....right click on your exchange server and click properties...click on diagnostics Loggin tab...under services select IMAPSvc..select all the category to your right and change their loggin levels to maximum....

Try Testing the connection again from Unity Connection..go the event viewer on your exchange and see the error you get.

If it complaints about secure channel...etc

Do the following to disable secure communication..

Go to your echange server..expand protocols...expand IMAP4..right click on default Virtual Server..properties..select access tab click on cummunication and un check require secure channel....Try again...

Actions

This Discussion