1242/1510 Mesh on WiSM running 4.1.192.17M

Unanswered Question
Apr 7th, 2008

I have set up wireless mesh with 1030s on earlier controller code with no problem. I used the Zero Touch config with a bridge group name and preshared key. Now I am setting up a mesh between a 1242 (RAP) and a 1510 (MAP). I have the MAC addresses in the MAC filter table and the APs join the controller fine. The 1242 is set up as the root, the 1510 is set up as a mesh AP. Ethernet bridging is enabled on the RAP, and the MAP will use the 5 GHz backhaul, with 2.4 GHz for clients (no client access on the 5 GHz back haul). I cannot get the APs to come up in mesh, and no amount of debug specific to mesh on the APs and/or the controller have yielded any useable information. What I have concerns about are the following:

1. Using the 1242 as the RAP. Documentation indicates it can be a RAP with no problem. Any reason why the 1510 MAP wouldn't be able to connect?

2. This version of code doesn't support Zero Touch. All documentation I have consulted says to use Zero Touch to configure. The command is not available in the GUI or command line as a choice. What procedure is required to authenticate the APs and allow them to pair?

I have also tried moving the APs further apart to make sure the SNR isn't too high, as I am testing the mesh in the same room before I deploy them to their intended locations.

Thanks,

Scott

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion