WAN call issue

Answered Question
Apr 7th, 2008

When we make calls accross our frame-relay connection to remote office (just using g711) remote phone rings and can "answer call". But near side phone just keeps ringing even after far side has answered. Branch is running CME and near side is running Callmanager 6.1. Both near and far side are running Gatgeway as h323.

Can someone point me in the right direction as to what the problem might be.

Regards,

I have this problem too.
0 votes
Correct Answer by Paolo Bevilacqua about 8 years 8 months ago

You're likely missing on the CME, an incoming DP with "incoming called-number XXX" and "codec g711u".

Hope this helps, please rate post if it does!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Paolo Bevilacqua Mon, 04/07/2008 - 06:52

You're likely missing on the CME, an incoming DP with "incoming called-number XXX" and "codec g711u".

Hope this helps, please rate post if it does!

victor2008 Mon, 04/07/2008 - 07:01

sorry, I meant to write were using G729r8. On both near side and far side gateways, I have voice class codec 1 setup

codec preference 1 g729r8

This voice class is bound to both incoming dial-peers on both gateways.

Is there something I need to do in callmanager? Default region is g711 (we only have one gateway with bith PRI and Wan T1 off it).

gracias

victor2008 Mon, 04/07/2008 - 07:08

We just removed the voice-class codec 1 on both routers incoming and outbound dial-peers. We then on both sides input codec g711ulaw and CME can call phones at HQ phones can "talk". We did the same thing with G729r9 and phones can talk. But with both codecs when calls from HQ (of callmanager call remote CME phones, cme can "answer" but on near side we only here phone ringing. It never "connecdts".

Any ideas?

victor2008 Mon, 04/07/2008 - 07:30

Resolved,

I had Wait for Far End H.245 Terminal Capability Set checked in callmanager. As soon as I unchecked, calls now work good.

thanks Paolo.

Actions

This Discussion