1131AG won't register with 4402 controller

Unanswered Question

I am setting up a new WLAN. I've setup a 4402 controller. We have a single LAN and aren't using VLAN. The 4402 fiber port 1 is uplinked to one of our switches and I can connect via HTTPS. The controller is running sw ver

The access points we have are Cisco Aironet 1130AG series. When I connect them to my LAN via ethernet and power them up the LED light blinks; red, orange, then green and starts over. The ethernet led blinkgs green alternating with the radio LED which is blinking amber.

The AP shows up in my MS DHCP server leases. I can ping the AP using the leased IP and I get a replay, with the correct hostname. However I cannot connect via HTTP or HTTPS or Telnet. I also can't open a console session using Hyperterminal on a XP Pro box running SP2.

I added the WLAN Controller's IP address to my DNS server. I also added it to my DHCP server as server option 102 according to a doc I found on Cisco's website.

I am totally new to WLAN config, so I'm sure I've misconfigured something. But finding that something is proving frustrating.

Any help greatly appreciated.

Thank you.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Richard Atkin Mon, 04/07/2008 - 10:54

If everything is in the same VLAN and subnet, then you don't need any special DNS or DHCP options; the AP should provision its self via a broadcasted LWAPP Discovery Message.

Is the WLC running 'Layer3' LWAPP ("Controller" tab in the GUI)?

Do you see anything in the WLC logs? The AP will most likely be referred to by MAC Address, not hostname.




This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode