ICM ISE 7.2(3) secure connection

Answered Question
Apr 8th, 2008
User Badges:

We have a problem with a customer using Internet Script Editor. He needs to use it non encrypted, so when he modifies the connection info to port 80 and removes the tick from "encrypted communication" it work but then the next time he connects the connection settings are automagically set to encrypted again.


I've confirmed this behaviour on my own machine, is this a setting somewhere on the server or can we fix it on the client side?



Correct Answer by Riccardo Bua about 9 years 2 months ago

Hi there,


the default connections and scenarios are documented here in chapter 10:


http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/ipcc_enterprise/ipccenterprise7_0/user/guide/ipce70sg.pdf


I am afraid but the default option to connect could not be configured at will AFAIK, this would require a Product Enhancement Request, as a possible workaround if you don't use SSL at all on that server you should be able to remove the SSL Certificate for the ISE website and the server will default to HTTP connections then.


Regards,


Riccardo

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Riccardo Bua Tue, 04/08/2008 - 01:59
User Badges:
  • Cisco Employee,

Hi there,


the default connections and scenarios are documented here in chapter 10:


http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/ipcc_enterprise/ipccenterprise7_0/user/guide/ipce70sg.pdf


I am afraid but the default option to connect could not be configured at will AFAIK, this would require a Product Enhancement Request, as a possible workaround if you don't use SSL at all on that server you should be able to remove the SSL Certificate for the ISE website and the server will default to HTTP connections then.


Regards,


Riccardo

Actions

This Discussion