IP phone problem

Unanswered Question
Apr 8th, 2008

we have a cisco ip phone solution (CCM version 4.1) in our company, the problem is when we connect laptop to the data network specially to the internet via the IPphone the connection is very slow comparing with connect the laptop directly to the switch.

our devices are:

Ipphone: 7960

Switches: 3750,3560


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Ayodeji oladipo... Tue, 04/08/2008 - 04:34

This is usually a problem of duplex mismatch between IP Phone and Laptop/pc.

To resolve this, Go to settings>>>>3(Netwk Config)>>>>>>39 (switch Port Config)...check the setting on it.

If this is setup for Auto/whatever it is then you should have your pc have same setting....

To see your pc setting..

Go to the LAN connection, click on properties, the network card you are using shows, click on configure whicc is a tab beside the card....when the new tab opens, click on advanced...you will see the settings for the pc under speed and duplex..

chnage the value to match the setting on the ip phone and you should be good.

alalem2005 Mon, 04/21/2008 - 04:43

Dear aokanlawon

thanks for your replay, i do what you recommend me to do, but the problem still existing, so is there special configuration or special action to avoid the problem , because it is relly make the internet so slow and there is a big difference between connect internet directly from connect it via ip phone


alalem2005 Mon, 04/21/2008 - 14:09

Dear dinorubio

it hav't happens with all places in my network, some places (i mean interfaces) work normal ,at first i though it is because the phone , but when i replace the phone that work normal with that has problem, i have got the same result


dinorubio Tue, 04/22/2008 - 01:32

let's eliminate layer 1 probs:

have you tryed always with the same cable?

alalem2005 Tue, 04/22/2008 - 01:41

Yes i have tried different cables and with different interfaces and i have got the same result.


fransbragonje Wed, 05/20/2009 - 00:13

Hello alalem2005,

We've got the same problem in our organisation. The PC connections sometimes negotiate at 10-full, however de phone and pc are in auto-negotiation mode.

Is your problem solved at this moment?


lenapostol Thu, 11/12/2009 - 00:08

hi, i am having the same problem. Is your problem already solved? thanks!


This Discussion