RME 4.0.6 - AA doesn't work with "Choose Devices:" flagged!

Unanswered Question
Apr 8th, 2008
User Badges:

Hi folks,


I've upgraded RME 4.0.6 from RME 4.0.5 on solaris 8 operative system.


Into "RME > Tools > Syslog > Automated Actions", when I select some devices, with "Choose Devices:" flagged, the Automatic Action doesn't work for devices selected. It occurs also when I select "All devices" with "Choose Devices" flagged!

If I flag "All Managed Devices", the AA run corectly (email send).


This not occurs in the previous version of RME 4.0.5!!



Any helps would be appreciate.

Thank and best regards

Leonardo

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
David Stanford Tue, 04/08/2008 - 07:52
User Badges:
  • Cisco Employee,

This looks similar to CSCsk08320 which is fixed in RME 4.1.1


However, you might want to open a TAC SR to confirm if this is the case.

leorob123 Wed, 04/09/2008 - 01:00
User Badges:

Hi davistan,


thanks for your kind replay.


I rollback the previous version of the Syslog Analyzer files :

/opt/CSCOpx/MDC/tomcat/webapps/rme/WEB-INF/classes/com/cisco/nm/rmeng/sa/actions/RmeSaActionStore.class

/opt/CSCOpx/MDC/tomcat/webapps/rme/WEB-INF/classes/com/cisco/nm/rmeng/sa/filters/RmeSaFilterStore.class

/opt/CSCOpx/MDC/tomcat/webapps/rme/WEB-INF/screens/Tools/syslog/AutomatedAction.jsp


Now the problem doesn't never occur.


Do you know which problem was solved into SyslogAnalyzer package from RME 4.0.5 to RME4.0.6?


Joe clarke time ago told me, that the new RME 4.0.6 relase, solved the time delay into DNS resolution of SyslogAnalyzer. The lot of time, spent to solve devices IP address, cause the SyslogCollector disconnection.

Is this issue solved (or not) into CSCOsla package of RME 4.0.6?

Maybe it is solved into Syslog Collector CSCOslc package?


Do you know this?

Thanks a lot

Leonardo


Actions

This Discussion