Cisco Unity Upgrade

Unanswered Question
Apr 8th, 2008
User Badges:

I have upgrade my MS exchange setup from 03 into 07. Currently Unity 4 in place, however what surprising me that still I can receive voice mail in my mailbox despity the non compliance between the above mentioned products. Any advice? and do I need to buy any license to upgrade from Unity 4 into Unity 5

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Tue, 04/08/2008 - 10:40
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

yes, you need to buy and upgrade license to go from 4 to 5


is that exchange unity's partner exchange???

i know for a fact you can have them in the same exchange organization as long as they're not configured as the partner exchange.


HTH


javalenc


if this helps, please rate

Actions

This Discussion