1250 802.11n wpa tkip compatible?

Answered Question

We just got a 1250 AP and are trying to configure 802.11n on it. We were using WPA(Enterprise) and TKIP and I got the message below:

Apr 8 14:24:12: %DOT11-4-NO_HT: Interface Dot11Radio0, Mcs rates disabled on vlan 132 due to not using AES encryption or encryption is not disabled

Users who connected got only speeds up to 54Mb/s.

I changed the ciphers to use AES-CCM instead of TKIP, the message went away and hosts were able to connect with 802.11n speeds.(m1.,m2.,etc)

The log message makes it seem like you have to use AES, is this the case or do I need to add something to the config?

Thanks,

Joe

I have this problem too.
0 votes
Correct Answer by Scott Fella about 8 years 9 months ago

802.11N standard doesn't support WPA-TKIP.... you have to use AES.... Most likey WPA2-AES....

I learned the hard way too.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Scott Fella Tue, 04/08/2008 - 19:52

802.11N standard doesn't support WPA-TKIP.... you have to use AES.... Most likey WPA2-AES....

I learned the hard way too.

Stephen Rodriguez Wed, 04/09/2008 - 07:14

Correct, 802.11n must be either secured with WPA2/AES OR Open to be able to get the N rates.

rsumpter Wed, 04/09/2008 - 10:20

Can 802.11g & 802.11a clients still connected with WPA (enterprise) and TKIP on a 1250 AP?

Scott Fella Wed, 04/09/2008 - 14:47

Yes.... but when you try to enable 40mhz channel width, users will not be able to authenticate. You should start to migrate users to WPA2 if possible.

Actions

This Discussion

 

 

Trending Topics - Security & Network