Disable SMTP command security filter on router 1812

Unanswered Question
Apr 9th, 2008


I have configured a Cisco 1812 with a SMTP server.I NAT SMPT port to server and I open port on firewall policy. It's all right.

The problem is:

- A OUTLOOK client, can't send mail con AUTH commands.

- Any other clients (web client), send mail fine.

Testing connection, I saw that CISCO 1812 filter SMTP commands and replace characters con X char.

For exemple, command "EHLO" the router translate to "EHLX".

I searching on the net (Googling) and I see a problem con MAILGUARD (CISCO PIX) an OUTLOOK, but command solution ("no fixup") don't run on 1800 series.

What is the possible problem? How disable SMTP filtering and use SMTP commands directly?

Thank you,

Rafel Montané

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Collin Clark Wed, 04/09/2008 - 05:24

Look for something like ip inspect name [name] esmtp. Removing it should be equivalent to no fixup on a PIX.

rafelmontane Wed, 04/09/2008 - 06:02

In the config there is not anything that contains "ip inspect" or "estmp".


This Discussion