NAT the same port to 2 WAN (router 1812)

Unanswered Question
Apr 9th, 2008

Hello,


I have configured 2 WAN connections on router 1812.


-----

interface FastEthernet0

description $ETH-WAN$$FW_OUTSIDE$

ip address 88.xx.xx.xx 255.255.255.252

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat outside

ip virtual-reassembly

zone-member security out-zone

ip route-cache flow

duplex auto

speed auto

!

interface FastEthernet1

description $ETH-WAN$$FW_OUTSIDE$

ip address 217.xx.xx.xx 255.255.255.248

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat outside

ip virtual-reassembly

zone-member security out-zone

ip route-cache flow

duplex auto

speed auto

!

------------


And I have two static routes:


ip route 0.0.0.0 0.0.0.0 217.xx.xx.xx

ip route 0.0.0.0 0.0.0.0 88.xx.xx.xx


I like NAT, for exemple, Web port from 2 WAN for view my site over internet. I write:


ip nat inside source static tcp 10.xx.xx.xx 80 interface FastEthernet0 80


It's right and functionaly, but when I add the second NAT for the second WAN it's replace the FE0 configuration:


ip nat inside source static tcp 10.xx.xx.xx 80 interface FastEthernet1 80


I can't not configure the same port on 2 Wan interfaces. What is the problem?


I am newbie on Cisco routers.


Thank you,

Rafel Montané

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
amritpatek Tue, 04/15/2008 - 10:01

For the configuring for the ip nat inside source, generally follow two things

Translates the source of IP packets that are traveling inside to outside and

Translates the destination of the IP packets that are traveling outside to inside.

Below URL help you for the further descripton for the static NAT :


http://www.cisco.com/warp/public/556/12.html#topic9


Actions

This Discussion