Creating Access port Ether Channel on 2811 Router to 3750 sw

Unanswered Question
Apr 9th, 2008

How can i create an etherchannel for 2811 router (My MPLS Router) with LAN interfaces bundeled(fa0/0 and fa0/1) both connected as an access port Vlan 80 to a layer 3 stacked Cisco 3750 switches Port#1 and Port#25. Cisco 3750 has a bunch of sub interfaces and will doing all the routing between different VLAN's.

IOS on 2811 Router - c2800nm-ipbase-mz.124-3h.bin

IOS on 3750 - 12-4-spservices


Any help will be appreciated.

Thanks,

Osman

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
osmansmalik Wed, 04/09/2008 - 04:51

I have upgraded the IOS on the 2811 to (12.4(17.6) and also upgraded the IOS on my 3750 stack with c3750-ipservicesk9-mz.122-44.SE.

Also will the following configs work. Feel free to throw in any extra commands that will improve the config.


********Ether channel config on 2811******


interface Port-channel1

ip address 10.202.80.250 255.255.255.0


For Int f0/0 and f0/1

description LAN

no ip address

duplex full

speed 100

media-type rj45

negotiation auto

channel-group 1

!



********Ether channel config on 3750 *******


interface Port-channel1

switchport

switchport access vlan 80

switchport mode access

no ip address

mls qos trust dscp


for Int g1/0/1 and int g2/0/1


switchport

switchport access vlan 80

switchport mode access

no ip address

spanning-tree portfast

channel-group 1 mode on

wrr-queue bandwidth 5 25 70

wrr-queue queue-limit 5 25 40

wrr-queue cos-map 1 1 1

wrr-queue cos-map 2 1 0

wrr-queue cos-map 3 1 4

wrr-queue cos-map 3 2 2

wrr-queue cos-map 3 3 3

wrr-queue cos-map 3 4 6

wrr-queue cos-map 3 5 7

mls qos trust dscp

end



Thanks,

Osman

Actions

This Discussion