WS-X4013+ Problem with LMS 2.6.1

Unanswered Question
Apr 9th, 2008
User Badges:

We have just finished a new deployment of new Catalyst 4500 with the supervisor WS-X4013+, We have a LMS 2.6.1


The current packages installed on the LMS are detailed below:


1. CiscoWorks Common Services 3.0.3

2. Campus Manager 4.0.3

3. CiscoView 6.1.2 08 Oct 2007

4. Device Fault Manager 2.0.3

5. Internetwork Performance Monitor 2.6.0

6. Resource Manager Essentials 4.0.3


Others supervisor as a WS-X4515 over 4506 are full supported, CiscoViewm, RME...etc.


Does anybody know what kind of problems there are with this supervisor?



Regards

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
pabloroberto Wed, 04/09/2008 - 07:26
User Badges:

I dont know how to check this, I have seen that the 4500 is supported but I dont know how to see if this module is supported or not.


I understand that this module for full support has to be supported for all the part of the Bundle.

David Stanford Wed, 04/09/2008 - 07:08
User Badges:
  • Cisco Employee,

This is actually LMS 2.5.1, not 2.6.1


Where are you seeing a problem with this blade? What error messages are you seeing?

pabloroberto Wed, 04/09/2008 - 07:13
User Badges:

I belive we installed the upgrade-bundle of 2.6.1. Do you know that looking at the versions of the modules?


Regards


David Stanford Wed, 04/09/2008 - 07:24
User Badges:
  • Cisco Employee,

The versions you have indicated above are part of LMS 2.5.1


If you were on LMS 2.6 with its latest service packs you would have:


CS 3.0.6

RME 4.0.6

CM 4.0.10

DFM 2.0.10

pabloroberto Wed, 04/09/2008 - 07:32
User Badges:

I dont understand I upgraded the old version to the 2.5.1 and after that I upgraded to 2.6.1. I did it 4 months ago. I dont understand why this happened.


Anyway, could tell if this module is supported i have been looking for that in cisco.com I didnt found anything.


by the way, In case of have 2.5.1 we can upgrade to 2.6.1 for free?


regards

pabloroberto Wed, 04/09/2008 - 07:45
User Badges:

Sorry If I didnt explain my problem properly.

This module is not available from RME and either from CiscoView...etc


I see the devices the interrogation symbol on the icon using the Web Administration Page.


Regards

In RME if you look at the devices--> Device Management-> pre-deployed devices do they show up in that list ?


Can you go to the device center, choose one of those 4500's with a "?" and do a "management station to device" to check the credentials your system is using to access the device ?

Actions

This Discussion