Scientifc Atlanta to C871

Unanswered Question
Apr 9th, 2008


I have got a cable modem (model above) connected via ethernet to a C871 with 1 Fastethernet port and 4 L2 ports.

I have configured the following so that I can ping the gateway of my ISP. I have been given a static IP address.

Router#sh run

Building configuration...

Current configuration : 899 bytes


version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption


hostname Router





no aaa new-model


resource policy


ip subnet-zero

ip cef



interface FastEthernet0


interface FastEthernet1


interface FastEthernet2


interface FastEthernet3


interface FastEthernet4

description OUTSIDE

ip address 82.x.x.72

ip access-group 100 in

ip access-group 100 out

duplex auto

speed auto


interface Vlan1

no ip address


no ip classless

ip route



no ip http server

no ip http secure-server


access-list 100 permit ip any any log

access-list 100 deny ip any any log






I am unable to ping the GW address but I can ping this GW if the cable modem is connected straight into my PC.

Can anyone suggest why? I tried using both cross-over and straight between the cable modem and the router. Same outcome.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
scristian Thu, 04/10/2008 - 01:16

After you connect the cisco 871 to the cable modem, call the ISP and tell them to clear cable host or to reset the modem and clear the arp's.

victor888 Thu, 04/10/2008 - 01:31

Problem was resolved by turning off the modem for 30 seconds whilst having the router off as well. Then turning the modem back on followed by the router. This was necessary since there modem has some type of mac-address-lock down mechanism only accepting the 1st MAC after initial bootup. My laptop was initally used to test connectivity hence the router was not being allowed through.

Thanks for your help anyway


This Discussion