"Internal" port forwarding??

Unanswered Question
Apr 9th, 2008

I just switched from a Linksys to a Cisco 2610. When I configured DMZ on my Linksys, it took inbound packets and forwarded them, but it also took packets bound for my external address from the inside network and forwarded them as well.

I simply configured:

ip nat inside source static 192.168.1.3 65.41.113.X

to "DMZ" to 192.168.1.3. Works fine, for external connections. When I attempt to connect internally, the router accepts the connection. How can I tell the router to send these ports properly?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
amritpatek Tue, 04/15/2008 - 10:10

To Enable Network Address Translation (NAT) of the inside source address, use the ip nat inside source command in global

configuration mode. To remove the static translation or remove the dynamic association to a pool, use the no form of this command.

Below link which may help you for the configuration :

http://www.cisco.com/en/US/tech/tk648/tk361/technologies_configuration_example09186a0080093f2f.shtml#conf

Actions

This Discussion