Connection between 6509E and 3750

Unanswered Question
Apr 9th, 2008
User Badges:

I am trying to connect the new 6509E switch with 3750 using SFP module. 6509E is running 12.2(33)SXH and has a SUP720-3B and 3750 is running IOS 12.2(25)SEE2. We can't seem to establish the connectivity using port-channel or single port. Port is properly configured on both sides i.e. trunk encapsulation dot1q and switch mode trunk. What could be the problem? The switches are only 30 meters apart and we are running multimode 62.5/125 fiber between them. Is that too short and do we need to use the attenuator?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
saurabh1969 Thu, 04/10/2008 - 00:46
User Badges:

We are using GLC-SX-MM and media type on both side is SX or SFP SX. On 3745 it is 1000BaseSX SFP and on 6509E it is SX.

bmarms Wed, 04/09/2008 - 18:02
User Badges:

are you using GLC-SX-MM SFP's? have you tried switching the TX and RX fiber ends at your cable plant verifying they are not backwards?

saurabh1969 Thu, 04/10/2008 - 00:56
User Badges:

How do you change the ends when they are pre-made and already crimped?

saurabh1969 Thu, 04/10/2008 - 03:14
User Badges:

Yes they were and once I reversed them the link came up but went down within few minutes saying (err-disabled)

bmarms Thu, 04/10/2008 - 04:58
User Badges:

can you post the config of the gig interfaces in question on your 6509 and your 3750?

Jason Fraioli Thu, 04/10/2008 - 05:27
User Badges:

If you are seeing err-disabled, then you might have portfast enabled on your trunk along with bpduguard enabled. Try disabling bpdugaurd "no spanning-tree portfast bpdugaurd". Then clear your err-disabled state, "clear err-disable vlan". Then do a shut, no shut, on the interface.


Showing a config would definately help.

Actions

This Discussion